Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007!

Go Back   Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007! > Undead Sleds... makin' old tin Undead every day! > Rat Rod & Hot Rod Talk

Rat Rod & Hot Rod Talk General discussion of car type stuff!

Reply
 
Thread Tools Display Modes
  #1751  
Old 08-28-2017, 08:55 PM
bob w bob w is offline
Still crazy after all these years!
 
Join Date: Jan 2008
Location: Stillwater, MN
Posts: 8,309
Default

You've got a big project going there, smallfoot. I know what you mean about the memorials.
Reply With Quote
  #1752  
Old 09-11-2017, 10:29 PM
Tripper's Avatar
Tripper Tripper is offline
Older and more rusted every day!
 
Join Date: May 2007
Location: Central Tejas
Posts: 11,103
Default

Have the bullet just about ready to slam back in the truck. Got shifter done, tranny cooling lines made etc. Slam it back in, wire it back up & crank it up. I'll be SO glad to be finished & move on to my project in waiting!!!

BoB
__________________
Rust... Mother Nature's paint job... don't fool with Mother Nature!

RRR on Facebook
RRR on Twitter
Wanted: Ratty '35 Olds coupe!
Reply With Quote
  #1753  
Old 09-12-2017, 07:26 PM
akatao akatao is offline
Rusty Rat Rodder
 
Join Date: Aug 2013
Location: mass.
Posts: 379
Default bed head board

scored some bent up diamond plate that looked like it would work
Attached Images
File Type: jpg head board.jpg (80.0 KB, 29 views)
File Type: jpg head board 2.jpg (65.6 KB, 23 views)
File Type: jpg head board 3.jpg (75.0 KB, 23 views)
Reply With Quote
  #1754  
Old 09-12-2017, 07:44 PM
kenny c kenny c is offline
Rusty Rat Rodder
 
Join Date: Jan 2012
Location: West Greenwich R.I.
Posts: 1,706
Default

Nice.
__________________
Tetanus Tornado 49 F6
Reply With Quote
  #1755  
Old 09-12-2017, 10:20 PM
bob w bob w is offline
Still crazy after all these years!
 
Join Date: Jan 2008
Location: Stillwater, MN
Posts: 8,309
Default

Quote:
Originally Posted by Tripper View Post
Have the bullet just about ready to slam back in the truck. Got shifter done, tranny cooling lines made etc. Slam it back in, wire it back up & crank it up. I'll be SO glad to be finished & move on to my project in waiting!!!

BoB
Making good progress, Bob. Then you can shift your attention to the fun project.
Reply With Quote
  #1756  
Old 09-17-2017, 09:54 PM
Tripper's Avatar
Tripper Tripper is offline
Older and more rusted every day!
 
Join Date: May 2007
Location: Central Tejas
Posts: 11,103
Default

Quote:
Originally Posted by bob w View Post
Making good progress, Bob. Then you can shift your attention to the fun project.
Tell me about it! It's the project that never ends but I'm gettin' close!!! Just about have it wired up again too!

BoB
Attached Images
File Type: jpg IMG_7948.JPG (144.9 KB, 38 views)
File Type: jpg IMG_7957.JPG (115.9 KB, 39 views)
__________________
Rust... Mother Nature's paint job... don't fool with Mother Nature!

RRR on Facebook
RRR on Twitter
Wanted: Ratty '35 Olds coupe!
Reply With Quote
  #1757  
Old 10-11-2017, 10:17 AM
Tripper's Avatar
Tripper Tripper is offline
Older and more rusted every day!
 
Join Date: May 2007
Location: Central Tejas
Posts: 11,103
Default

New motor/tranny/rear in the truck, wired up & motor running... now just need to bleed the brakes & put the front clip back on! That took 2 mths... what a pain! Will be glad to see it go to a new home & start for real on my new project!

BoB
__________________
Rust... Mother Nature's paint job... don't fool with Mother Nature!

RRR on Facebook
RRR on Twitter
Wanted: Ratty '35 Olds coupe!
Reply With Quote
  #1758  
Old 10-28-2017, 09:34 PM
MercuryMac's Avatar
MercuryMac MercuryMac is offline
Builder Junky!
 
Join Date: Jan 2013
Location: Northern Alberta, Canada.
Posts: 2,121
Default

This whole summer I've been going to fix my '55 Mercury truck, but have been stalling. Well, now the faulty brake lights are working again. The brake lights had come on last winter sometime, out in the shed, and killed the battery. Simple fix right, wrong, not the way I went about it.
Anyhow I made a new bracket, mounted a new brake light switch and wired it in and presto, it worked.
Attached Images
File Type: jpg IMG_1088.jpg (87.7 KB, 20 views)
Reply With Quote
  #1759  
Old 10-29-2017, 05:56 AM
smallfoot's Avatar
smallfoot smallfoot is offline
He's rockin' the "Nuttin Special"!
 
Join Date: Nov 2013
Location: Flawda Flats
Posts: 3,855
Default

"PRESTO".......naw, didn't work for me!
Nice pic Mac!
Reply With Quote
  #1760  
Old 10-29-2017, 10:17 PM
MercuryMac's Avatar
MercuryMac MercuryMac is offline
Builder Junky!
 
Join Date: Jan 2013
Location: Northern Alberta, Canada.
Posts: 2,121
Default

Well you caught me red-handed, bragging again. It wasn't really Presto; it took a few days.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Rat Rods Rule Inc.