Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007!

Go Back   Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007! > Frame/Suspension/Brake... Talk & Q&A

Frame/Suspension/Brake... Talk & Q&A All things... Frame/Suspension/Brake

Reply
 
Thread Tools Display Modes
  #1  
Old 07-05-2017, 09:16 PM
IronRat's Avatar
IronRat IronRat is offline
Rusty Rat Rodder
 
Join Date: Nov 2013
Location: ChicagoLand
Posts: 781
Default power steering help

I hope this is the correct Sub-forum?

My 1959 Olds came with the OEM power steering hoses. A bit nastier looking that you might hope a 58 yo pressure hose might look. The baked on electrical tape, always in the back of my mind on a long trip. However, 800+ miles many on the Hwy. without problem. Just the same not something I want to take chances with.

So, tonight I blew out the second aftermarket replacement hose. I bought them from a Vintage GM part supplier, that up until now has been great. I'm not upset with them as the did not actually make the hoses up.

My 1st thought is Cheap Chinese POOPIE hoses, (we can say POOPIE, Right?).

Good thing I can put the OEM hose back on and I'm on the road in a few minutes.

The 1st hose blew afteer purging the air(engine off) while working the system with the engine on.

The 2nd one blew tonight, same procedure. Then a few laps around the neighborhood. Followed by a trip one town over, about 15mi. to a cruise night. I'm pretty sure it blew during a hard, full right turn while diagonally backing into my spot.

I was able to drive home without incident, being careful to take wide turns. In the driveway, hood up, I cracked it hards and say the stream of fluid shoot out. All connections were dry as was the hose. So I believe it's pin leak at this point. active under pressure of the full turn???

My QUESTION to the membership:

Am I missing anything? I am I wrong to just blame the hoses? Since it worked fine with the OEM hose I would think the pump & power steering unit would be fine. No foul smell in the fluid.

In my area is a Shop that makes hoses for Auto & Deisel I could have them make me a hose. I'm not having any luck finding out the pressure rating for a early 60's GM power steering system?
__________________
Elvis is Everywhere
Reply With Quote
  #2  
Old 07-05-2017, 09:36 PM
phil cottingham phil cottingham is offline
Senior Member
 
Join Date: Nov 2015
Location: fairhope, al but originally from Centreville, al.
Posts: 130
Default

I personally would have some made. If anything the pressure rating on the new hose would be higher.
Reply With Quote
  #3  
Old 07-05-2017, 10:19 PM
Dr Crankenstein's Avatar
Dr Crankenstein Dr Crankenstein is offline
Rocket Surgeon
 
Join Date: Mar 2011
Location: SK CAN
Posts: 4,146
Default

I think you answered your own question... the old hose holds up, the new (poopie) hoses don't.

Best I can find, the pressure is 1000-1200 PSI.

.
__________________
- The distinction between psychological illness and creative thinking is wafer thin -
Reply With Quote
  #4  
Old 07-06-2017, 06:08 AM
kenny c kenny c is offline
Rusty Rat Rodder
 
Join Date: Jan 2012
Location: West Greenwich R.I.
Posts: 1,693
Default

Most 2 wire hydraulic hoses will hold at least 2500 psi so you should be good with locally made ones. that being said, if it is used for power steering it is supposed to be dot rated. If it is not mentioned to the hose maker you can make it out of regular hose which is as good as dot rated.
__________________
Tetanus Tornado 49 F6
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Rat Rods Rule Inc.